Hot!

Solusi Beberapa Error dalam Instal di Mysql 8 dan PhpMyadmin di Linux






Mozunote.com Buat kamu yang Install Mysql 8 di server tapi ketika melakukan operasi sql di php myadmin banyak terjadi error code, kamu wajib cek versi php myadmin mu versi berapa  karena untuk mysql versi 8 kamu harus menggunakan php myadmin versi 5 keatas agar kompatibel dengan bahasa sql  dengan mysql 8.

perlu di perhatikan pula untuk blowfish di phpmyadmin 5 minimal menggunakan 32  character blowfish agar bisa berjalan dengan baik.



untuk men upgrade phpmyadmin di centos 7 kamu bisa update dulu remi reponya sebelum instal phpmyadmin yang baru;

 yum --enablerepo=remi install phpMyAdmin

 yum Update

Oke ssekian dulu, jika kalian menemukan error lainya bisa ditanyakan di kolom komentar.

Banner IDwebhost
Comments
0 Comments

0 komentar:

Posting Komentar